Karn Aanug

Farmers begone
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  
Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
Latest topics
» App, Chingching
Wed Aug 25, 2010 3:00 pm by kamajatsu

» To Apply to Karn Aanug
Fri Aug 20, 2010 11:08 pm by Niriuf

» Application - Aksjel
Sun Jul 04, 2010 6:21 am by kamajatsu

» www.karn-aanug.com Curently Down
Sun Feb 28, 2010 8:29 am by MechWarrior

» Allods Online
Sun Feb 21, 2010 2:32 pm by Gerbil

» Application to join - Rank 5 WL
Fri Feb 19, 2010 7:42 pm by Saturnine

» New Website/forum
Sun Dec 27, 2009 9:41 am by mortnakh

» Application - Hulren
Wed Oct 21, 2009 11:06 am by Hulren

» im back (GomLee)
Mon Aug 10, 2009 11:02 am by lugdeath

Search
 
 

Display results as :
 
Rechercher Advanced Search
November 2018
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
2627282930  
CalendarCalendar

Share | 
 

 I've lost my connection!

Go down 
AuthorMessage
Capkatt



Posts : 30
Join date : 2008-06-08

PostSubject: I've lost my connection!   Sat Jul 26, 2008 5:28 pm

A thread for people who are having connection problems! Very Happy

I just got that old WL invulnerbility bug, and relogged. I am stuck at "Cleaning up old connection" on the log-in splash screen.

Google tells me that after 10 mins it might be automatically cleaned, so I'll wait a bit.
Back to top Go down
View user profile
Rograt

avatar

Posts : 44
Join date : 2008-07-02
Age : 27
Location : Czech republic, Brno

PostSubject: con. prbs   Sat Jul 26, 2008 6:24 pm

Same here, many kicks from game when playing... Evil or Very Mad Evil or Very Mad
Stucks in loading screen also... Evil or Very Mad Evil or Very Mad
Back to top Go down
View user profile
Arunahg

avatar

Posts : 18
Join date : 2008-06-06

PostSubject: Re: I've lost my connection!   Sat Jul 26, 2008 6:42 pm

Haven't got any DC's yet, having more trouble with getting my memory back to 2gb from the 1gb it is now again...
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: I've lost my connection!   

Back to top Go down
 
I've lost my connection!
Back to top 
Page 1 of 1
 Similar topics
-
» The Lost Crown - Trilogy!!!
» Internet connection problem
» Lost in Space ~ The Pod
» The Capri Connection
» Dark Fall Lost Souls

Permissions in this forum:You cannot reply to topics in this forum
Karn Aanug :: Lord of the Rings online tribe :: LotRO Discussion-
Jump to: